Closed Bug 10661 Opened 21 years ago Closed 21 years ago

[DOGFOOD] bullet list button should be a toggle

Categories

(Core :: DOM: Editor, defect, P3)

defect

Tracking

()

VERIFIED DUPLICATE of bug 13513

People

(Reporter: buster, Assigned: mozeditor)

References

()

Details

(Whiteboard: [PDT+])

put your caret on a line
hit bullet list button
makes a buttet list correctly
hit bullet list button again
should remove the buttet list, does nothing
Assignee: jfrancis → sfraser
I might be able to make this work
Status: NEW → ASSIGNED
OS: Windows NT → All
Hardware: PC → All
Target Milestone: M9
M9; all platforms
add jfrancis@netscape.com to cc list
I have the UI working, but I need to work with Joe to find out what methods
he wants called on the editor to toggle lists off.
Target Milestone: M9 → M10
reassign to jfrancis, as discussed. M10
Blocks: 12658
Assignee: sfraser → jfrancis
Status: ASSIGNED → NEW
I could have sworn that I reassigned this to jfrancis already.
As they say in Tap: These go to 11.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → FIXED
fixed
Status: RESOLVED → REOPENED
now it takes two clicks to remove the bullet list...reopening bug.
Resolution: FIXED → ---
Clearing FIXED resolution due to reopen.
Status: REOPENED → RESOLVED
Closed: 21 years ago21 years ago
Resolution: --- → DUPLICATE
ok - the "name" part of this bug is fixed.  the "reopen" part is just a dupe of
13513.  marking as dupe.


*** This bug has been marked as a duplicate of 13513 ***
Status: RESOLVED → VERIFIED
verified in 9/14 build.
Whiteboard: [PDT+]
Putting on [PDT]+ radar.
You need to log in before you can comment on or make changes to this bug.