Unable to open webpage using browser using wifi

RESOLVED DUPLICATE of bug 1064215

Status

Firefox OS
Wifi
RESOLVED DUPLICATE of bug 1064215
3 years ago
3 years ago

People

(Reporter: sb00349044, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/37.0.2062.103 Safari/537.36

Steps to reproduce:

I connected to wifi. It showing status as connected. 


Actual results:

Unable to browse website in browser. It showing Server not found.


Expected results:

We should browse website using browser.

Comment 1

3 years ago
Looks to the same issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1064215
You need to log in before you can comment on or make changes to this bug.