Black MP4 HTML5 video playback on Nightly/e10s

RESOLVED DUPLICATE of bug 1064847

Status

()

RESOLVED DUPLICATE of bug 1064847
4 years ago
4 years ago

People

(Reporter: webron, Unassigned)

Tracking

35 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20140911064110

Steps to reproduce:

After the latest Nightly version update (35.0a1 (2014-09-11)), Nightly asked me to test e10s. After restarting, I tried playing a youtube video - specifically http://youtu.be/Q3L4spg8vyo.


Actual results:

Audio was playing fine, but video is completely black.


Expected results:

Video should have played. I tried two things - using a non-e10s window, and the video played fine. The second thing is I checked out http://techslides.com/sample-webm-ogg-and-mp4-video-files-for-html5/ - mp4 wouldn't play video (but did audio), ogg and webm played fine (audio and video).

I've also tried disabling the only plugin I have (LastPass) and it seems to have no effect.
I think this is a duplicate of bug 1064847.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1064847
You need to log in before you can comment on or make changes to this bug.