Scrollbar disappears on some sites

RESOLVED DUPLICATE of bug 1066591

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 1066591
4 years ago
4 years ago

People

(Reporter: Roman Stingler, Unassigned)

Tracking

35 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20140911064110

Steps to reproduce:

go to 
http://www.phoronix.com/scan.php?page=home
works
http://www.albinoblacksheep.com/flash/boyandrobot1


Actual results:

the second link the scrollbar disappears


Expected results:

The scrollbar should be visible

Comment 1

4 years ago
I see this too on some sites with the latest Nightly on Linux (Ubuntu 14.04):

http://people.mozilla.org/~jorendorff/es6-draft.html
https://twitter.com (after logging in)

Comment 2

4 years ago
last good: https://tbpl.mozilla.org/?tree=Mozilla-Inbound&rev=7a702947b274
first bad: https://tbpl.mozilla.org/?tree=Mozilla-Inbound&rev=0bf2ecd85d9a

regression range: https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=7a702947b274&tochange=0bf2ecd85d9a

bug 1062100 seems suspicious.
Status: UNCONFIRMED → NEW
Component: Untriaged → Layout
Ever confirmed: true
Flags: needinfo?(roc)
Product: Firefox → Core

Updated

4 years ago
OS: Linux → All
Hardware: x86_64 → All

Updated

4 years ago
Duplicate of this bug: 1066497
Dupping forward to bug with clear regression changeset.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1066591
You need to log in before you can comment on or make changes to this bug.