Empty dialog in create new profile

VERIFIED FIXED

Status

Mozilla Localizations
de / German
VERIFIED FIXED
16 years ago
16 years ago

People

(Reporter: André Schild, Assigned: Robert Kaiser)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
When having DE-at as base-language defined, when I create a new profile in the
Profilemanager, the first screen in the wizard is empty. (See screenshot)
(Reporter)

Comment 1

16 years ago
Created attachment 55022 [details]
Empty wizard screen
(Assignee)

Comment 2

16 years ago
Could you please state what build and de-AT version you used, and what you mean
with "DE-at as base-language", i.e. what you did to "define" that?

Thanks!

Comment 3

16 years ago
I see this on a default (en-US) build on W2k.

Comment 4

16 years ago
I checked in a fix for this bug, or so I hope (the text was accidentily
completely removed from the xul file). If it's still not fixed, keep searching
:-)
(Reporter)

Comment 5

16 years ago
Solved in 2001-10-27-05 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 6

16 years ago
*** Bug 106481 has been marked as a duplicate of this bug. ***

Comment 7

16 years ago
verified fixed with commercial builds:

windows 2001-10-29-06-trunk
linux 2001-10-29-06-trunk
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.