Confusing GUI settings for average user

VERIFIED WONTFIX

Status

()

Firefox
Preferences
VERIFIED WONTFIX
3 years ago
3 years ago

People

(Reporter: game_flea@hotmail.com, Unassigned)

Tracking

30 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:30.0) Gecko/20100101 Firefox/30.0
Build ID: 2014060900

Steps to reproduce:

On Linux: Start Browser, choose Firefox menu or Edit, Preferences. 


Actual results:

Popups confusing GUI menu.


Expected results:

It should open about:config page. Average user don't need to change settings, development team knows better and Power users know how to about:config. All configuration changes should be made only editing about.config page and prefs.js userChrome.css files.

Suggestion: Remove GUI settings completely they are confusing,

Comment 1

3 years ago
Like a dupe of bug 17199.
Component: Untriaged → Preferences
We're not removing the preferences UI. Firefox is a consumer product, and about:config is obviously available for those who want more.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
(Sorry, meant to select wontfix)
Resolution: INVALID → WONTFIX
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.