Closed Bug 1066315 Opened 8 years ago Closed 8 years ago

[E10S] open links in new tab

Categories

(Firefox :: Untriaged, defect)

29 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1060529
Tracking Status
e10s ? ---

People

(Reporter: achwaqkhalid, Unassigned)

References

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0
Build ID: 20140911064110

Steps to reproduce:

Right click>Open Link in New Tab


Actual results:

Nothing at all...


Expected results:

Should open the chosen URL
If it might also help i'm currently having 437 tabs (4 pinned + and three fully loaded, the rest is not yet loaded at all
Blocks: e10s
tracking-e10s: --- → ?
a user after my own heart :)
Pretty sure this is bug 1060529.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1060529
Salute Allison ;)
You need to log in before you can comment on or make changes to this bug.