Closed Bug 1066386 Opened 8 years ago Closed 7 years ago

[User Story] As a helper I can opt-out from receiving "New comment on a specific thread" notifications so that I can stop being notified when it suits me. - Just one thread

Categories

(support.mozilla.org :: BuddyUp, defect, P2)

All
Gonk (Firefox OS)
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1105767
2015Q1

People

(Reporter: RT, Unassigned)

References

Details

(Whiteboard: p=0 s=bu.2015.3)

User Story

As a helper I can opt-out from receiving "New comment on a specific thread" notifications so that I can stop being notified when it suits me. - Just one thread

Acceptance criteria:
* On every discussion thread, a check-box allowing to receive notifications on new comments can be un-checked (checked by default if helper commented on it)
* When un-checked, new comments posted on this discussion thread won’t trigger notifications to the helper
No description provided.
Depends on: 1083415
User Story: (updated)
Whiteboard: p=0 s=bu.2015.3
Priority: -- → P2
Target Milestone: --- → 2015Q1
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1105767
No longer depends on: 1083415
You need to log in before you can comment on or make changes to this bug.