Closed Bug 1066395 Opened 7 years ago Closed 6 years ago

Marketplace menu not visible when screen width is less than 1024 px

Categories

(Marketplace Graveyard :: General, defect, P2)

2014-Q4

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: ramd, Assigned: spasovski)

References

Details

Attachments

(2 files)

Attached image marketplaceBug.png
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:30.0) Gecko/20100101 Firefox/30.0
Build ID: 20140608211622

Steps to reproduce:

Open Marketplace app on Tablet. OR Open Marketplace on firefox with Responsive view & set width to less than 1024 px.


Actual results:

Menu is not visible.
I found this bug on Firefox OS Tablet also, which have one of latest builds (i.e. Build 20140905012648). 

Because of this bug there is no way to view the menu and click on menu item, so I think it takes high priority. Setting the improtance of this bug to 'Major'.
Severity: normal → major
Blocks: flatfish
Assignee: nobody → dspasovski
Priority: -- → P2
Its fixed after the homescreen revamp.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.