[The weather channel] Autodetect language not working

RESOLVED DUPLICATE of bug 1049146

Status

P2
normal
RESOLVED DUPLICATE of bug 1049146
4 years ago
4 years ago

People

(Reporter: joseenrique.alvarezfernandez, Assigned: bethany.north)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Tested on SORA v1.3 and OPENC v1.3

The first time the app runs, it asks you whether you want to change the autodetected language. If you say you want to change it, nothing happens, you are just taken to the screen for city selection and the language never changes, no matter what city you select.

Updated

4 years ago
Status: NEW → ASSIGNED
Priority: -- → P2

Updated

4 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1049146
You need to log in before you can comment on or make changes to this bug.