Intermittent browser_thumbnails_storage.js | uncaught exception - NS_ERROR_MALFORMED_URI: Component returned failure code: 0x804b000a

RESOLVED FIXED in Firefox 35

Status

()

Toolkit
Storage
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: Tomcat, Assigned: markh)

Tracking

({intermittent-failure})

Trunk
mozilla35
x86
Mac OS X
intermittent-failure
Points:
1
Bug Flags:
firefox-backlog +
qe-verify -

Firefox Tracking Flags

(firefox33 unaffected, firefox34 unaffected, firefox35 fixed, firefox-esr31 unaffected)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Rev5 MacOSX Mountain Lion 10.8 mozilla-inbound opt test mochitest-browser-chrome-3 on 2014-09-12 03:05:22 PDT for push b6c66d55c46e

slave: talos-mtnlion-r5-007

https://tbpl.mozilla.org/php/getParsedLog.php?id=47958165&tree=Mozilla-Inbound

152 INFO TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/toolkit/components/thumbnails/test/browser_thumbnails_storage.js | uncaught exception - NS_ERROR_MALFORMED_URI: Component returned failure code: 0x804b000a (NS_ERROR_MALFORMED_URI) [nsIIOService2.newURI] at chrome://mochitests/content/browser/toolkit/components/thumbnails/test/head.js:234
154 INFO TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/toolkit/components/thumbnails/test/browser_thumbnails_storage.js | Test timed out - expected PASS
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Gavin, this recent regression seems to be happening pretty regularly. Do you have anyone with cycles who can take a look?
Flags: needinfo?(gavin.sharp)
Flags: needinfo?(gavin.sharp)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Assignee)

Comment 21

3 years ago
Created attachment 8491258 [details] [diff] [review]
0001-Bug-1066537-avoid-intermittent-thumbnail-orange.-r-u.patch
Assignee: nobody → mhammond
Status: NEW → ASSIGNED
Attachment #8491258 - Flags: review?(bmcbride)
Attachment #8491258 - Flags: review?(bmcbride) → review+
(Assignee)

Comment 22

3 years ago
https://hg.mozilla.org/integration/fx-team/rev/bba92cfc53c3
Points: --- → 1
Flags: qe-verify-
Flags: firefox-backlog+
Comment hidden (Treeherder Robot)

Updated

3 years ago
Iteration: --- → 35.2
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
https://hg.mozilla.org/mozilla-central/rev/bba92cfc53c3
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla35
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
status-firefox33: --- → unaffected
status-firefox34: --- → unaffected
status-firefox35: --- → fixed
status-firefox-esr31: --- → unaffected
You need to log in before you can comment on or make changes to this bug.