Facebook vertical scrollbar handle on timeline disappears

RESOLVED FIXED in mozilla35

Status

()

Core
Layout
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: WG9s, Assigned: roc)

Tracking

({regression})

Trunk
mozilla35
regression
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
When you scroll the Facebook main window the scrollbar disappears.  hg bisect found this as the cause:

The first bad revision is:
changeset:   204453:c43865439dd9
user:        Robert O'Callahan <robert@ocallahan.org>
date:        Sat Sep 06 16:16:33 2014 +1200
summary:     Bug 1062100. Part 2: Assign clip rects to non-async-scrollable scrolled layers, and hide clipped layers if some non-moving layer covers their entire clip rect. r=mattwoodrow
Duplicate of this bug: 1066211
Duplicate of this bug: 1066507
Note that bug 1066211 has probably the simplest steps to reproduce.
Flags: needinfo?(roc)
(Reporter)

Comment 4

4 years ago
I meant to say the vertical scrollbar handle disappears, not the scrollbar itself.
(Reporter)

Updated

4 years ago
Summary: Facebook scrollbar on timeline dissappears → Facebook vertical scrollbar handle on timeline disappears
(Reporter)

Updated

4 years ago
Hardware: x86_64 → All
(Reporter)

Updated

4 years ago
Version: unspecified → Trunk
I think we should just back out bug 1066211 for now.
Flags: needinfo?(roc)
(Reporter)

Comment 6

4 years ago
Only need to back out the second patch as far as I know.
Er, that's a backout of bug 1062100.

Updated

4 years ago
Duplicate of this bug: 1066962

Updated

4 years ago
OS: Linux → All
https://hg.mozilla.org/mozilla-central/rev/861da4eaaa2c
Assignee: nobody → roc
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla35
You need to log in before you can comment on or make changes to this bug.