Crash when closing a tab

RESOLVED DUPLICATE of bug 101554

Status

SeaMonkey
Tabbed Browser
--
critical
RESOLVED DUPLICATE of bug 101554
16 years ago
9 years ago

People

(Reporter: Laurent Portefaix, Assigned: David Hyatt)

Tracking

({crash, stackwanted})

Trunk
x86
Windows 2000
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5) Gecko/20011011
BuildID:    2001101117

Closing a tab can crash Mozilla


Reproducible: Always
Steps to Reproduce:
1. Open a web page in the browser (any page, google for example)
2. Open a new tab (Ctrl + T)
3. Open the page http://www.khaoula.com/chocolat.htm
4. After the page is loaded, a popup will appear : close it
5. Close the tab

Actual Results:  Crash !!!

Expected Results:  Close the tab without crash...
I believe this has been fixed. Please try a more recent build:
http://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-win32-talkback.zip
(as always, be sure to delete your old Mozilla directory before installing the
new one)

If you still get a crash with that build, please post the Talkback ID here.
(you can get the talkback id by running <moz-dir>/bin/components/talkback.exe)

-> critical
Severity: normal → critical
Keywords: crash, stackwanted
looks like a dup of fixed bug 101554.

Laurent, could you please try a talkback-enabled build and post the talkback id
here?
(Reporter)

Comment 3

16 years ago
Tested with nighty build ID 2001102403
It's OK now : No crash !!!

*** This bug has been marked as a duplicate of 101554 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.