Toolbars corrupted after visit to frames site

RESOLVED DUPLICATE of bug 106355

Status

()

Core
XUL
RESOLVED DUPLICATE of bug 106355
17 years ago
17 years ago

People

(Reporter: Jim Crumley, Assigned: David Hyatt)

Tracking

Trunk
Sun
Solaris
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
The urlbar and  the rest of the toolbars after visting certain sites.  The
corruption takes the form of inclusion of the top part the site in the toolbar
instead of the normal toolbar buttons.  When the mouse is dragged over the
toolbar buttons, the buttons come show up, but the previous site still is drawn
between buttons.  The same corrupting site stays in the toolbar even after going
to multiple other sites.  If the corrupted toolbar is covered by another window,
it is redrawn correctly. This is with Sparc Solaris build 2001102422 under
Solaris 7 and with Windowmaker as the windowmanager. Not all sites will cause
the corruption  . From a quick look at the source of site above, my guess is
that frames are the determining factor. Anyone have other sites that do this?
I've only tried with Modern theme - I'll try with others.  Will also attach a
screenshot of corruption.

Always reproducible.

Steps to reproduce:
1. Open a new browser window
2. Go to http://www.affinityplus.org/index2.html
3. Go to another site - for example http://bugzilla.mozilla.org

Results: Toolbar is corrupted.
(Reporter)

Comment 1

17 years ago
Created attachment 55058 [details]
Jpeg of corrupted toolbar

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 106355 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.