If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Message preview pane: all headers, pane expands

VERIFIED DUPLICATE of bug 41994

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 41994
16 years ago
13 years ago

People

(Reporter: Quinn Yost (mythdraug), Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({polish})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Occasionally when clicking next message with
all headers on, the preview pane will expand
into the message listing pane.

Build:  2001102503

Updated

16 years ago
QA Contact: esther → laurel
(Reporter)

Comment 1

16 years ago
Still seeing this behavior with 2002012903 Win32.

This occurrs in either 3pane layout.  If the headers
are longer than can be displayed in the message 
pane, the pane will autoexpand into the thread pane.

"If the headers
are longer than can be displayed in the message 
pane, the pane will autoexpand into the thread pane."

...Isn't this a feature then? :) do see it in linux 2002012909 (0.9.8 branch).
related: bug 56825
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All

Comment 3

16 years ago
not a feature.  seeing the same problem with build 2002021507; additionally, if
the headers are too long for the pane, there are no scrollbars and there's no
way to view the messages itself.

Comment 4

16 years ago
I take it back, I may be seeing a variation of Bug 91662.

Comment 5

16 years ago
I think there are two issues: 1) the pane becoming too wide (bug 91662) and also
2) the pane's height encroaching on the thread pane. In the extreme (i.e. when
the pane's height encroaches on the whole window) this second bug causes bug 128809.
Keywords: patch, polish, review, ui

Comment 6

16 years ago
Created attachment 91329 [details] [diff] [review]
Advertised patch

Comment 7

15 years ago

*** This bug has been marked as a duplicate of 41994 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 8

15 years ago
verified as duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.