[e10s] Black flash on whole page content when swapping tabs

VERIFIED DUPLICATE of bug 1049551

Status

()

VERIFIED DUPLICATE of bug 1049551
4 years ago
a year ago

People

(Reporter: Virtual, Unassigned)

Tracking

({nightly-community})

35 Branch
x86_64
Windows 7
nightly-community
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

1. Open 2 tabs of http://forums.mozillazine.org/viewforum.php?f=23
2. Pres CTRL + TAB and don't stop
3. Enjoy black flash on whole page content when tabs are swapped

Comment 1

4 years ago
*Please* don't file bugs in Core: IPC unless they are actually in the base IPC system.
Component: IPC → Plug-ins
Sorry, seems I don't understand properly component info explained here ( https://bugzilla.mozilla.org/describecomponents.cgi?product=Core ), should I place a new e10s bugs in Core: Plug-Ins category (I was thinking is only for plug-ins like Flash, Java etc.)?

Comment 3

4 years ago
Core: Plug-Ins is for bugs or features in our plugin code. Making plugins work in e10s is one such feature.

If this were bug about the tab strip not working right, it would go in Firefox: Tabbed browsing. If you aren't sure where it should go, use Firefox: Untriaged.
Ahhh, thank you very much for clearing this for me, as I was thinking all bugs regarding e10s must go under IPC section, seems I was wrong and e10s bugs can be also placed in 'normal' bug category which regards the stated issue.

Updated

4 years ago
No longer blocks: 997462
Status: NEW → RESOLVED
Last Resolved: 4 years ago
tracking-e10s: ? → ---
Resolution: --- → DUPLICATE
Duplicate of bug: 1049551
You need to log in before you can comment on or make changes to this bug.