"ChatZilla" Add-On does not work with e10s

RESOLVED DUPLICATE of bug 1066623

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1066623
3 years ago
3 years ago

People

(Reporter: jonathan.brielmaier, Unassigned)

Tracking

({addon-compat})

35 Branch
x86_64
Linux
addon-compat
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20140912030202

Steps to reproduce:

activate e10s mode
deactivate all addons manually (or let them active, but this makes the browser slow)
activate ChatZilla


Actual results:

TypeError: target.gBrowser is undefined
in the ChatZilla Window you see some UI-Elements like if it's work
(Reporter)

Updated

3 years ago
Keywords: addon-compat

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1066623
You need to log in before you can comment on or make changes to this bug.