If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Intermittent issues with typing in Rocketbar - letter "i" is problematic

RESOLVED INVALID

Status

Firefox OS
Gaia::Search
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [systemsfe])

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8488853 [details]
Logcat while reproducing the issue

Flame, while running:

Gaia   7fe8807b384e1867fa4322f49a1310126fc5a849
SourceStamp 1d4b0fc511dc
BuildID 20140912000203
Version 34.0a2
base: v123
512 MB

STR:
1. Open the Browser app and do a few searches.
2. At the Browser main page, put focus in the Rocket bar and start typing

Expected: I could type a term in the Rocket Bar
Actual: I can only type one letter and then the keyboard closes.

Logcat attached.
(Reporter)

Comment 1

3 years ago
It looks as if the "i" key is the one that seems to be unresponsive - other letters seem to work.
Summary: Intermittent issues with typing in Rocketbar - can only type one character then keyboard closes → Intermittent issues with typing in Rocketbar - letter "i" is problematic
(Reporter)

Comment 2

3 years ago
I see this with devices that are fresh flashed from the PVT repo, but no on the device that I did an OTA on.
(Reporter)

Comment 3

3 years ago
I think this issue may be specific to the hardware, so resolving invalid.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.