If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Data usage displayed in utility tray doesn't match Usage app

RESOLVED DUPLICATE of bug 1064491

Status

Firefox OS
Gaia::Cost Control
RESOLVED DUPLICATE of bug 1064491
3 years ago
3 years ago

People

(Reporter: kanru, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8488982 [details]
2014-09-13-04-48-36.png

The data usage displayed in utility tray is

 Data Limit (1.00 GB)
 977.91 MB available

However the one displayed in Usage app is

 Mobile usage : 5.67 MB

I think 1.00 GB minus 5.67 MB is not 977.91 MB

Gaia      b72909030e214175144342f7e5df7e88a2b52fd4
Gecko     https://hg.mozilla.org/mozilla-central/rev/59d4326311e0
BuildID   20140912160203
Version   35.0a1
ro.build.date   Fri Jun 27 15:57:58 CST 2014
ro.bootloader   L1TC00011230
ro.build.version.incremental   110
(Reporter)

Comment 1

3 years ago
Created attachment 8488983 [details]
2014-09-13-04-48-40.png
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1064491
You need to log in before you can comment on or make changes to this bug.