7715 fail to show message "SD card not found

RESOLVED DUPLICATE of bug 998906

Status

--
major
RESOLVED DUPLICATE of bug 998906
4 years ago
4 years ago

People

(Reporter: jingmei.zhang, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
[Blocking Requested - why for this release]:

we can find the issue by the follow steps:
a)Remove the SD card.
b)Reboot the fhone.
c)Go to message-->Click on any contact to send the message.
d)select audio file option.
e)Show message at the bottom of screen "select track" even list is empty.
f)7715 fail to show message "SD Card not found".
(Reporter)

Comment 1

4 years ago
Created attachment 8489005 [details] [diff] [review]
showCorrectOverlay .patch

Step1:- goto message 
step2:- open any message
setp3:- open attachment (click on attachment)
Step4:- select 
a). video:- Add videos to get started - Load videos on memory card
b). Music :-  Select a track -   blank  screen 
c).Gallery:- No Photos - use the camera app to get started
d). Camera:- No memory card found- Insert a memory card to take pictures 

hi Dominic:

  I have made a patch for this issue,can you help to check?

  thank you very much!
Attachment #8489005 - Flags: review?(dkuo)

Comment 2

4 years ago
Comment on attachment 8489005 [details] [diff] [review]
showCorrectOverlay .patch

Review of attachment 8489005 [details] [diff] [review]:
-----------------------------------------------------------------

jingmei, I quickly reviewed the patch and this one looks the same as bug 998906, though I didn't actually test it, would you please check if bug 998906 also fix this first? thanks.
Attachment #8489005 - Flags: review?(dkuo) → review-

Updated

4 years ago
Flags: needinfo?(jingmei.zhang)

Comment 3

4 years ago
Comment on attachment 8489005 [details] [diff] [review]
showCorrectOverlay .patch

Review of attachment 8489005 [details] [diff] [review]:
-----------------------------------------------------------------

I was canceling the review flag, not r-ing it, sorry about that :P
Attachment #8489005 - Flags: review-
(Reporter)

Comment 4

4 years ago
(In reply to Dominic Kuo [:dkuo] from comment #2) 
> jingmei, I quickly reviewed the patch and this one looks the same as bug
> 998906, though I didn't actually test it, would you please check if bug
> 998906 also fix this first? thanks.

hi Dominic:

   I have checked the bug998906,they are the same issue,and the patch in bug998906 can also solved this issue.can you help to launch the patch in 1.4.
 
   Thank you very much!!
Flags: needinfo?(jingmei.zhang)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 998065

Updated

4 years ago
Duplicate of bug: 998906

Updated

4 years ago
blocking-b2g: 1.4? → ---
You need to log in before you can comment on or make changes to this bug.