Scrollbar thumb and arrow buttons disappears when page scroll with HWA off

RESOLVED DUPLICATE of bug 1066591

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 1066591
3 years ago
3 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

({regression})

35 Branch
x86_64
Windows 7
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
[Tracking Requested - why for this release]: regression

This problem happens with HWA off.
This happens on windows7 Aero, Basic as well Classic.

Steps To Reproduce:
1. Disable HWA from about:preferences and Restart
2. Open https://developer.mozilla.org/en-US/Add-ons/Code_snippets (maybe any page)
3. Scroll page up and down fast

Actual Results:
Scrollbar thumb and arrow buttons disappears
Scrollbar back ground color become black or white
(Reporter)

Updated

3 years ago
Blocks: 1062100
Status: NEW → RESOLVED
Last Resolved: 3 years ago
status-firefox34: unaffected → ---
status-firefox35: affected → ---
tracking-firefox35: ? → ---
Resolution: --- → DUPLICATE
Duplicate of bug: 1066591
You need to log in before you can comment on or make changes to this bug.