Closed Bug 1066984 Opened 5 years ago Closed 5 years ago

tables of content in feed-burner emails dos not work properly.

Categories

(Thunderbird :: Untriaged, defect)

31 Branch
x86_64
Windows 8.1
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 974857

People

(Reporter: jojogfx, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140911151253

Steps to reproduce:

tables of content in feed-burner emails dos not work properly.


Actual results:

when i click on any link in table of content in feed-burner emails from my subscribe websites then open a window that want to save the email.


Expected results:

when i click on any link in table of content in feed-burner emails from my subscribe websites should jump me on this link in email.
OS: Windows 7 → Windows 8.1
This is fixed in an update
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 974857
You need to log in before you can comment on or make changes to this bug.