Firefox with Feedly goes slow click 'n' or 'p'. (EYE: More than 3,800 feeds of reading)

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
3 years ago
2 years ago

People

(Reporter: Santiago José López Borrazás, Unassigned)

Tracking

32 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:31.0) Gecko/20100101 Firefox/31.0
Build ID: 20140716183446

Steps to reproduce:

When haglo click with 'n' or 'p', it slows down. It is late at least, as it is marking approximately 20 items, an average of 3~5 seconds.

Also enough takes me on having clicked with 'r', with uma average of between 5 and 10 seconds (without control of the system).


Actual results:

It spent that, with the Firefox 31 for below, these things were not happening to me, there was not even slowing down the step of the items of Feedly. Between category and category, nothing takes me, but nevertheless, with 32.0 and 33.0Beta3 enough takes me.


Expected results:

I deduce that, for the new functionalities of the Firefox 32.0 and 33.0BetaX, I know that they have some new functions. But it allows me neither to go more rapid, nor to read with rapidity as it was doing it with the version 31.0 and previous.

Only I am going to give the details that they bring to me from head, since I leave the parameters that I have paymasters in Firefox: http://pastebin.com/GFzZG6RY
(Reporter)

Comment 1

3 years ago
Verly SLOW on mark and unmark of Feedly:

POST http://feedly.com/v3/markers [HTTP/1.1 200 OK 592ms]
"[feedly][reader@cloud] flushing reads:5" 10101_web01.js:1
"[feedly][reader@cloud] flush successful." 10101_web01.js:1

In the 31.0 not problem. :(
(Reporter)

Updated

3 years ago
Group: core-security
(Reporter)

Updated

3 years ago
CC list accessible: false
Not accessible to reporter
Group: core-security

Comment 2

2 years ago
Hi, 

Are you still experiencing the issue on latest Firefox versions?
 - Firefox 43: https://www.mozilla.org/en-US/firefox/new/
 - Firefox 46 Nightly: https://nightly.mozilla.org/

Also please try with a new profile (https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles) and in Firefox Safe Mode (https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode).
Flags: needinfo?(sjlopezb)
(Reporter)

Comment 3

2 years ago
(In reply to Liviu Cirdei from comment #2)
> Hi, 
> 
> Are you still experiencing the issue on latest Firefox versions?
>  - Firefox 43: https://www.mozilla.org/en-US/firefox/new/
>  - Firefox 46 Nightly: https://nightly.mozilla.org/
> 
> Also please try with a new profile
> (https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-
> firefox-profiles) and in Firefox Safe Mode
> (https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-
> mode).

Yes.

Although it does with new preferences or does in safe-mode, it does not matter, slows down equally.

He makes me think that it is not a question of the navigator, but, of the microprocessor that I have, which is slightly old.

I do not see another option.

Cheers and happy birday!
Flags: needinfo?(sjlopezb)

Comment 4

2 years ago
Thank you for your response.
Based on Comment 3 I will mark this as Resolved - Invalid. Reporter, fell free to reopen it if you are sure is not your microprocessor that cause the issue (you could check with a better microprocessor).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

2 years ago
(In reply to Liviu Cirdei from comment #4)
> Thank you for your response.
> Based on Comment 3 I will mark this as Resolved - Invalid. Reporter, fell
> free to reopen it if you are sure is not your microprocessor that cause the
> issue (you could check with a better microprocessor).

Hi:

It of the microprocessor it will be, but I do not believe, because it is a Core2Duo for laptop.

In any case, which I show:

model name      : Intel(R) Core(TM)2 Duo CPU     T8100  @ 2.10GHz

That's why I say, that it is no wonder that it works out for me slow, at the same time, for the speed that I have of the current microprocessor. I will only say a thing: this laptop has almost 8 years, but it keeps on working like the first day till now.

Thanks.
You need to log in before you can comment on or make changes to this bug.