[e10s] pressing the keyboard short cut repeatedly results in mutiple nested responsive design mode toolbars

RESOLVED DUPLICATE of bug 1067145

Status

defect
RESOLVED DUPLICATE of bug 1067145
5 years ago
Last year

People

(Reporter: trishul.goel, Unassigned)

Tracking

(Blocks 1 bug)

35 Branch
Dependency tree / graph

Firefox Tracking Flags

(e10s+)

Details

Attachments

(1 attachment)

User Agent: Mozilla/5.0 (X11; Linux i686; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20140913030206

Steps to reproduce:

Pressed Ctrl+Shift+M
Entered the responsive design mode
Again pressed Pressed Ctrl+Shift+M


Actual results:

The top bar of presets doubled, instead of exiting the responsive design Mode. 


Expected results:

The responsive mode should be exited.
WFM on Nightly 35 20140913030206 in Win8.1.
Component: Untriaged → Developer Tools: Responsive Mode
This is an e10s issue.
Status: UNCONFIRMED → NEW
tracking-e10s: --- → ?
Ever confirmed: true
OS: Linux → All
Hardware: x86 → All
Summary: issue with responsive design mode → [e10s] issue with responsive design mode
Summary: [e10s] issue with responsive design mode → [e10s] pressing the keyboard short cut repeatedly results in mutiple nested responsive design mode toolbars
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1067145
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.