Canvas 2D context does not support ellipse (WebKit compatibility)

RESOLVED DUPLICATE of bug 910138

Status

()

defect
RESOLVED DUPLICATE of bug 910138
5 years ago
5 years ago

People

(Reporter: matthew, Unassigned)

Tracking

32 Branch
x86
macOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140911151253

Steps to reproduce:

1. Examine CanvasRenderingContext2D.prototype.ellipse

or

1. Visit http://apenwarr.ca/beamlab/


Actual results:

It is undefined

or 

The webpage does not work, because it relies on the missing Canvas2D method.


Expected results:

It should return a function that draws an ellipse.
Reporter

Comment 1

5 years ago
More information on this missing property is available here:

http://www.rgraph.net/blog/2013/january/html5-canvas-ellipse.html
Component: Untriaged → Canvas: 2D
Product: Firefox → Core

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 910138
You need to log in before you can comment on or make changes to this bug.