Contents of table duplicated.

RESOLVED DUPLICATE of bug 101148

Status

()

Core
Layout: Tables
RESOLVED DUPLICATE of bug 101148
17 years ago
17 years ago

People

(Reporter: Steven Don, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows ME
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.5) Gecko/20011011
BuildID:    2001101117

Certain nested tables, in the specific case I found with a FONT tag pair
enclosing the nested tables and an illegally placed BR tag duplicate the
contents of the parent table. I don't recall this happening on older versions of
Mozilla.

The test case can be found here:
http://www.zzict.com/~steven/ntables.html

Comment 1

17 years ago
Dup of 101148 ?

*** This bug has been marked as a duplicate of 101148 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.