Black screen when switching tabs

RESOLVED DUPLICATE of bug 1049551

Status

()

RESOLVED DUPLICATE of bug 1049551
4 years ago
4 years ago

People

(Reporter: imbacen, Unassigned)

Tracking

35 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20140913030206

Steps to reproduce:

Open two tabs and switch between them. Appeared in Nightly 35.0a1 or one update before that.


Actual results:

Tabs randomly display black, either for a moment or permanently until you go over the page by moving your mouse. See a screen capture: https://www.youtube.com/watch?v=12eLfQCE2Go&feature=youtu.be


Expected results:

Tabs should display properly.

Updated

4 years ago
Blocks: 1009628

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1049551
You need to log in before you can comment on or make changes to this bug.