[2.2] [SMS] background black after 160 characters

RESOLVED DUPLICATE of bug 1063046

Status

Firefox OS
Gaia::SMS
RESOLVED DUPLICATE of bug 1063046
4 years ago
4 years ago

People

(Reporter: roby95, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8489114 [details]
ad.jpeg (Image of the bug)

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140830211128

Steps to reproduce:

1)Write a SMS



Actual results:

After 160 characters the background of the SMS turns black (see the the image)


Expected results:

Background white
Thanks for reporting! Yes we have a nasty Core->Graphics regression. Here is the relevant bug 1063046
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1063046
You need to log in before you can comment on or make changes to this bug.