Can Not Select Search Suggestions

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: Mark Schell, Unassigned)

Tracking

32 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140911151253

Steps to reproduce:

When typing into the Search bar, suggestions appear as they should.  However, when a suggestion is selected with the cursor, nothing happens. 
 


Actual results:

The suggestions disappear, and the Search Bar displays only what I have typed. this happens with all the available search engines.


Expected results:

The Search Bar should populate with the suggestion selected.

I believe this has occurred in the at least the last three builds.  It happens on four different computers with various pointing devices.  The only commonality on the systems is is Windows 7 (three are Professional, one is Home, all are 64-bit).
(Reporter)

Comment 1

4 years ago
Incidentally, this could be a more widespread version of bug 950087.

Comment 2

3 years ago
I can't reproduce this on my Windows 7 VM. Can you reproduce in a clean profile ( https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles ) and/or Firefox's safe mode ( https://support.mozilla.org/kb/troubleshoot-firefox-issues-using-safe-mode ) ?
Flags: needinfo?(adelie)
(Reporter)

Comment 3

3 years ago
OK, tried in both a clean profile and in Safe Mode and the problem does not recreate.  Apparently this is profile related somehow.
Flags: needinfo?(adelie)
(Reporter)

Comment 4

3 years ago
Resetting the profile cleared up the problem.  I've reset the status to Resolved since it is a problem with the profile, not a problem with the application.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.