Status

Websites
Other
RESOLVED DUPLICATE of bug 225718
4 years ago
3 years ago

People

(Reporter: noitidart, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20140911191954

Steps to reproduce:

I'm not a fan of gmail. I use hotmail. But I would really love a mozilla email. What about starting a @mailzilla.com webmail service?

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 225718
(Reporter)

Comment 2

3 years ago
Oh @mailzilla is pretty good too i had a good idea back then.

Im cool with @mailzilla or @foxbox something like that :)
You need to log in before you can comment on or make changes to this bug.