[PulseGuardian] Option to recreate and/or update users in Pulse

RESOLVED DUPLICATE of bug 1068445

Status

Webtools
Pulse
RESOLVED DUPLICATE of bug 1068445
4 years ago
4 years ago

People

(Reporter: mcote, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Since PulseGuardian handles user creation now, there should be a way for it to recreate users--although we'd probably have to have the actual (human) user reset the password, since it would be bad for PulseGuardian to have to store passwords.
(Reporter)

Comment 1

4 years ago
This is really a subset of a user-backup feature.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1068445
You need to log in before you can comment on or make changes to this bug.