Incorrect image size depending on context

VERIFIED DUPLICATE of bug 92136

Status

()

Core
ImageLib
VERIFIED DUPLICATE of bug 92136
17 years ago
17 years ago

People

(Reporter: Olivier Cahagne, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Mozilla Build: 2001102403 on Win2k.

Steps to reproduce:
1. Load URL
http://ds.ad2-one.com/adclick/CID=00000e16d4fd964c00000000/SITE=HARDWAREFR/AREA=HOME/CO=FR/LANG=FR/AAMSZ=468X60/POS=TOP/ACC_RANDOM=1004027516674
2. Press Escape to interrupt redirection,
3. See the strange image size in title bar: 23423543x345435345 pixels.

Expected behaviour: Should not show incorrect image size.

I know it's a weird testcase but I submit this as it's reproducible and I
observed similar situation with a big 2MB documentation where Mozilla wouldn't
load any images and 'View Image' would not show image but the title would show
weird image size (like above). I will eventually try to make a reduced testcase.
However, I'm sure there're other ways to reproduce this problem.
(Reporter)

Comment 1

17 years ago
Created attachment 55079 [details]
Mozilla screenshot of above test showing incorrect image size in title bar

Comment 2

17 years ago
Confirming same behavior on RH Linux 7.1.  cvs build 20011029.  Can also be seen
at this URL...

http://www.rap.ucar.edu/weather/satellite/latest_LIT_vis.jpg

I've also been observing that Mozilla frequently (if not always) fails to
"finish" loading the image.  The server has sent the entire image, but Moz
appears to be waiting for more data.  The Mozilla icon in the upper-right corner
keeps animating, and the stopwatch mouse cursor remains.

Comment 3

17 years ago
Duplicate of 92136

*** This bug has been marked as a duplicate of 92136 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.