Add final search icon assets for expanded Rocketbar

RESOLVED FIXED in Firefox OS v2.1

Status

Firefox OS
Gaia::System::Browser Chrome
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: benfrancis, Assigned: benfrancis)

Tracking

({polish})

unspecified
2.1 S5 (26sep)
x86_64
Linux
polish

Firefox Tracking Flags

(b2g-v2.1 fixed, b2g-v2.2 fixed)

Details

(Whiteboard: [systemsfe][p=1])

Attachments

(1 attachment)

(Assignee)

Description

4 years ago
Bug 1056884 landed without the final assets, just need an image swap.
(Assignee)

Comment 2

4 years ago
https://github.com/mozilla-b2g/gaia/commit/0378bef6a64e1d5a5756dbcf951922e70364a5bd
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Assignee)

Comment 3

4 years ago
Comment on attachment 8489426 [details] [review]
https://github.com/mozilla-b2g/gaia/pull/24058

[Approval Request Comment]
[Bug caused by] (feature/regressing bug #): n/a
[User impact] if declined: Visuals not to spec
[Testing completed]: n/a
[Risk to taking this patch] (and alternatives if risky): Extremely low, just an image swap.
[String changes made]: None.
Attachment #8489426 - Flags: approval-gaia-v2.1?
Attachment #8489426 - Flags: approval-gaia-v2.1? → approval-gaia-v2.1+
v2.1: https://github.com/mozilla-b2g/gaia/commit/a9531990e5df73cba4ebac3e515ba3288d2b9aae
status-b2g-v2.1: --- → fixed
status-b2g-v2.2: --- → fixed
Target Milestone: --- → 2.1 S5 (26sep)
You need to log in before you can comment on or make changes to this bug.