Closed Bug 1067447 Opened 8 years ago Closed 7 years ago

Delete the repos we've marked as onhold

Categories

(Tree Management :: Treeherder, defect, P3)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1035294

People

(Reporter: emorley, Unassigned)

References

Details

In bug 1065659, we're marking a bunch of repos as onhold.
At some point we should actually delete the tables and either remove them from the fixtures json or change the status to 'deleted' (not sure what the intended workflow is, and whether we can leave gaps in the pks for the fixtures).
Also the remnants from the old (incorrect) thunderbird repo names need clearing up (from bug 1035222).

thunderbird-trunk
thunderbird-try
thunderbird-aurora
thunderbird-beta
thunderbird-esr24
Depends on: 1035222
Blocks: 1080757
Let's handle this in bug 1035294.
No longer blocks: 1080757
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1035294
You need to log in before you can comment on or make changes to this bug.