Closed Bug 1067456 Opened 6 years ago Closed 6 years ago

3.5% Ubuntu Session Restore No Auto regession on Inbound (v.34) August 1st

Categories

(Testing :: Talos, defect)

x86_64
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: jmaher, Unassigned)

References

Details

(Keywords: perf, regression, Whiteboard: [talos_regression])

This seemed to be glossed over in the alerts and previous investigation.

Here is a graph:
http://graphs.mozilla.org/graph.html#tests=[[315,63,33]]&sel=1406667064732,1407153064732&displayrange=90&datatype=running

I am concerned about August 1st, we had a jump from ~580 -> ~600.  This seems to be showing up on our Aurora uplift which is why I investigated this.

I cannot go back and retrigger, but I see this as the last ~580 data point:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?changeset=0d3520e9f0fb

then we didn't build/test for:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?changeset=45424f6d183f

Then we did build/test for this revision with a ~600 reported:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?changeset=afeb3d37ce5d

So something in that general range caused us to regress.
btw, this is for ubuntu and ubuntu 64.
we have already shipped this, closing out.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.