Uploading file crashes e10s tab

RESOLVED DUPLICATE of bug 1067351

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1067351
3 years ago
3 years ago

People

(Reporter: barnaby, Unassigned)

Tracking

({crash})

35 Branch
x86
Mac OS X
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20140915030204

Steps to reproduce:

On personal site new post UI, clicked a file input, chose a file then clicked “choose”.


Actual results:

The tab crashed, as well as some of the other tabs I had open at the same time.


Expected results:

The file should have been picked successfully causing no crashes (which is the case in the exact same build of FF without e10s enabled)
barnaby, thanks for reporting this crash. Can you share the Crash Report ID from your about:crashes page?
Blocks: 899758
tracking-e10s: --- → ?
Keywords: crash

Comment 2

3 years ago
Probably, dupe of bug 1067351
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
tracking-e10s: ? → ---
Resolution: --- → DUPLICATE
Duplicate of bug: 1067351
(Reporter)

Comment 4

3 years ago
The crash doesn’t show up in about:crashes (unless I need to re-enable e10s to show e10s crashes). This bug is similar to bug 1067351, but is slightly different behaviour: not all of the tabs crash, the ones which do reload fine, and it doesn’t happen when e10s is disabled.
You need to log in before you can comment on or make changes to this bug.