Subscribe window is blank until you enter a search term.

VERIFIED FIXED

Status

SeaMonkey
MailNews: Message Display
--
critical
VERIFIED FIXED
17 years ago
10 years ago

People

(Reporter: stephend@netscape.com (gone - use stephen.donner@gmail.com instead), Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({regression})

Trunk
regression

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Build ID:  2001-10-25-03, Windows 2000.

Summary:  Subscribe window is blank until you enter a search term.

Steps to Reproduce:

1.  Launch the subscribe window.

Expected Results:

Folders/Newsgroups should be pre-populated.

Actual Results:

The view isn't being populated until a search term is entered into the field.
This happens for both IMAP and news.
Keywords: regression
accepting.
Status: NEW → ASSIGNED
*** Bug 106996 has been marked as a duplicate of this bug. ***
fixed, this has sr=bienvenu
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
OS: Windows 2000 → All
Hardware: PC → All
Verified FIXED on all current 2001-10-28 trunk builds.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Subscribe → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.