Closed Bug 10677 Opened 20 years ago Closed 20 years ago

incorrect cursor when mouse over a link in editor

Categories

(Core :: Editor, defect, P3)

defect

Tracking

()

VERIFIED DUPLICATE of bug 10236

People

(Reporter: sujay, Assigned: buster)

Details

using 7/28 build on all platforms

1) launch apprunner and editor
2) insert some text and turn it into a link using link dialog
3) now move the cursor over the link

Notice the cursor turns into a small hand. This is incorrect.
It should be the same cursor as if you're mousing over text.

The hand should only show up in browse/preview mode.

See 4.x to see what I'm talking about.

all platforms.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 10236 ***
Status: RESOLVED → VERIFIED
verified in 8/2 build.
You need to log in before you can comment on or make changes to this bug.