Closed Bug 1067700 Opened 5 years ago Closed 5 years ago

SpeechGrammarList should support multiple grammars

Categories

(Core :: DOM: Core & HTML, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1051148

People

(Reporter: anatal, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [webspeechapi])

SpeechGrammarList should support multiple grammars as specified in w3c spec to enable the developer to switch grammars easier
Whiteboard: [webspeechapi]
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1051148
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Andre this is done. Please look at the code before reopening.
Status: REOPENED → RESOLVED
Closed: 5 years ago5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1051148
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.