Only at install's first run, entry point missing from cipher set

VERIFIED MOVED

Status

SeaMonkey
Installer
VERIFIED MOVED
17 years ago
10 years ago

People

(Reporter: selmer (gone), Assigned: Joseph Elwell)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
10/25 trunk

Installer launches browser and an error message comes up for a missing entry
point.  All I remember from the name of the entry point is that it included the
word "Cipher".  Subsequent launches did not display this error message.  (I
tried variations using mail only, nav only, and both.)
(Reporter)

Comment 1

17 years ago
Created attachment 55127 [details]
Image of error message
(Reporter)

Comment 2

17 years ago
As the image of the error message demonstrates, I found another way to hit this
error.  In this case, I hit reply-all on a mail message using the 10/24 build. 
Don't know if that connection is meaningful, but at least I have the full name
of the entry point now :-)
I assume this is a trunk build and that you upgraded over an existing build, but
confirmation would be nice.

xprt is part of IM so this bug should get moved to bugscape by someone who can
do that. Do you notice any .DLL files in the program, COOL, or components
directories that are older than the others? That would give us a starting point.

CC'ing AIM folks to see if they know of any files recently added to or removed
from the build

Comment 4

17 years ago
We just updated cool either yesterday or the day before.  jelwell may know.
(Reporter)

Comment 5

17 years ago
10/25 trunk build

Installed into a new directory, therefore all files are from the install and
have the same day.  The CDT dlls are the only old ones, presumably they were
packaged that way.
(Assignee)

Comment 6

17 years ago
cc'ing justin as he might recognize this.

Comment 7

17 years ago
This looks like a dll mismatch. Perhaps there is another xprt.dll somewhere in
the path.
(Assignee)

Comment 8

17 years ago
Can you try a clean install? Possibly you've already generated your XPCS
Registry.dat file from an older install?

Just make sure that C:\Program Files\Netscape\Netscape 6\Xpcs Registry.dat is
removed before installing. that might do the trick?
(Reporter)

Comment 9

17 years ago
How does installing into a new directory differ from a "clean install"?  Have
you been unable to reproduce this?

Comment 10

17 years ago
I got the same message on Win2k today. (build 2001-10-29-06 Trunk)
I did a clean install (removed my existing profiles and registry .dat files, and
migrated a 4.7 profile to NS 6.2). I also had activated an account. When browser
started, I got the exact same error message.

Comment 11

17 years ago
Reassigning to Joe at his request. CC Lisa. 
Lisa, can you move this bug to Bugscape (per Joe)?
Assignee: syd → jelwell

Updated

17 years ago
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → MOVED

Comment 12

17 years ago
Bug moved to http://bugscape.netscape.com/.

If the move succeeded, lchiang@netscape.com will receive a mail
containing the number of the new bug in the other database.
If all went well,  please mark this bug verified, and paste
in a link to the new bug. Otherwise, reopen this bug.

Comment 13

16 years ago
Verified. Moved to bugscape bug 10787.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: Installer: XPI Packages → Installer
QA Contact: ktrina → general
You need to log in before you can comment on or make changes to this bug.