If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Tabzilla on QMO page is redirecting to https://www.mozilla.org/en-US/

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: Rufus C Sharma, Unassigned)

Tracking

35 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20140915030204

Steps to reproduce:

In the QMO page https://quality.mozilla.org/
When I click on the tabzilla


Actual results:

It is redirecting me to https://www.mozilla.org/en-US/


Expected results:

Tabzilla menu should be opened, similar to the tabzilla in the  https://www.mozilla.org/en-US/ page.

Comment 1

3 years ago
WFM in Fx33, Fx35, Fx35 with e10s.

Simple try the Ctrl+F5 to reload with clear cache, or direct clear cache in options.

Try reproduce the with a clean profile if no effect the above.
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles#w_creating-a-profile
Flags: needinfo?(rufus5576)
(Reporter)

Comment 2

3 years ago
Hi Yang,
   Didn't do anything. but it works for me too now.
So closing the bug.

Thanks,
Rufus C Sharma
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(rufus5576)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.