Tab Crash messages are seen when images are uploaded into Flickr

RESOLVED DUPLICATE of bug 1067351

Status

()

--
blocker
RESOLVED DUPLICATE of bug 1067351
4 years ago
4 years ago

People

(Reporter: rufus5576, Unassigned)

Tracking

35 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20140915030204

Steps to reproduce:

In Flickr image upload page,
https://www.flickr.com/photos/upload/
clicked on upload image and selected the images to upload and clicked on submit


Actual results:

The page displayed Tab crash message


Expected results:

It should have uploaded the images
(Reporter)

Comment 1

4 years ago
Observed the crash Even When I try to upload the screenshot of the issue in the bugzilla.
This crash is not in the particular tab, but in all the tabs..

This means that the crash is observed when we upload image through the browser. This is a critical issue that has to to taken care.
Severity: normal → blocker

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1067351
You need to log in before you can comment on or make changes to this bug.