Need to click twice in page to get focus out of location bar

VERIFIED DUPLICATE of bug 66834

Status

()

--
minor
VERIFIED DUPLICATE of bug 66834
17 years ago
17 years ago

People

(Reporter: info, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
- Go to above URL
- click right in the middle of the browser window
- Press PGDN

The location/URL input field right to the stop button (whatsyacallit? Sorry, I'm
German) drops down. Expected was a plain PGDN ...

Sorry, it's not reproducable.
-> Keyboard Navigation
Assignee: asa → aaronl
Component: Browser-General → Keyboard Navigation
QA Contact: doronr → sairuh

Comment 2

17 years ago
I think you're experiencing another bug.

The location bar autocomplete drop down steals the click.

The first click outside of it only closes the drop down. The second one will put
you in the page.

Not sure what bug # that is, but your right, this is annoying.
Whiteboard: DUPEME

Comment 3

17 years ago
-> blake, location bar stuff

(Do you know where the DUPE is?)
Assignee: aaronl → blakeross
Summary: PGDN key not working → Need to click twice in page to get focus out of location bar
WFM 2001102309 on Win2k. 

Reporter: Please try a more recent build:
http://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-win32-talkback.zip
(as always, be sure to delete your old Mozilla directory before installing the
new one)

Also, in future, please use the Bugzilla Helper for filing bugs:
http://www.mozilla.org/quality/help/bugzilla-helper.html
(among other things, it automagically adds your build id)
it's either 66834 or 83246. taking the former.

*** This bug has been marked as a duplicate of 66834 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
mass verification of duplicate bugs: to find all bugspam pertaining to this, set
your search string to "DuplicateBugsBelongInZahadum".

if you think this particular bug is *not* a duplicate, please provide a
compelling reason, as well as check a recent *trunk* build (on the appropriate
platform[s]), before reopening.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.