WPS Hang after closing mozilla

RESOLVED INVALID

Status

RESOLVED INVALID
17 years ago
14 years ago

People

(Reporter: atheist, Assigned: mkaply)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
After an intense use of mozilla 0.9.4 and 0.9.5 I have a wps hang when I close
Mozilla. C-A-D work. I don't know if the problem appear with prevision release.

My system is a Warp4 FP15 on PII with 256MB of ram + sdd B43.
I know that this is a non-bug report, but mozilla is the only application
that cause this problem. Normally my system work fine.
CC Mkaply: Do you know why this happends ? (WPS is OS/2 only)
(Assignee)

Comment 2

17 years ago
No I don't, and we have not seen the problem.

I'll keep it around, and move it to OS/2, but I don't know what to do with it.
Assignee: asa → mkaply
I can reproduce the problem, here. OS/2 Warp server for eBusiness,
FP#1, sdd B43. Everything else works fine.
(Assignee)

Comment 4

17 years ago
Do you run xcenter or any WPS enhancers?
(Reporter)

Comment 5

17 years ago
No, I hate WPS enhancers!
They are the first cause of WPS instability...

I use the new OS/2 kernels with clockscale=4, and sddb43.
Normally when I'm online I use PWIcq, Mozilla and NS4.61.
I haven't other particular things. 

Some "not original" things in my Config.sys:

VIRTUALADDRESSLIMIT=2048
BASEDEV=PAR1284.SYS /LPT1 instead prin01.sys
Danis506.add
xf86sup.sys for Xfree
aspirout.sys
if you want I can send you a list of my registered wps classes
Here i've only xWorkplace. But i've encountered the same kind of problem
on our network server a P200, 256 mb, OS/2 Warp Server for eBusiness FP1, SDD b43.
Nothing more, nothing less.
(Reporter)

Comment 7

17 years ago
Hmm, P200... a slow processor, like me.
(Assignee)

Comment 8

17 years ago
Anyone willing to switch to the GEN gradd temporarily to see if it goes away?

Scitech looks like the only common things here.

Do you open and then close and it hangs or do you have to use the browser for a 
while?
(Reporter)

Comment 9

17 years ago
With GENGRADD: same problem.

I need to open mozilla and use it for several minutes... 
sometime mozilla "confuses" my desktop (repainting problem (all applications),
icon that disappear), or more frequently it hangs my desktop if I close it.
(Reporter)

Comment 10

17 years ago
OK, probabily I found the problem.
It seems to be the java plugin (mpoji6.dll). Without this plugin
all works fine. 
Java Plugin dated 2001-06-26
(Assignee)

Comment 11

17 years ago
The Java team has done some work on the plugin with hangs and such.

For now, I will probably state in the newsgroup that all Warpzilla bugs should 
be tested without the NPOJI6.DLL to verify they are Warpzilla only since my team 
doesn't do the plugin.

Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
(Reporter)

Comment 12

17 years ago
After a few day of test without Java plugin 
I see that mozilla is more stable but sometime (less frequently) it has hang
my system in the same way. 

Now I have only the Flash plugin.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.