www.linuxgames.com tables render overlapping

RESOLVED DUPLICATE of bug 106658

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 106658
17 years ago
17 years ago

People

(Reporter: Jonathan Abbey, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
http://www.linuxgames.com/ renders with multiple tables set at 99% width
in a <center> context overlapping on the display in a most unintuitive fashion.

Renders fine in earlier builds, Netscape 4.7, IE.
(Reporter)

Comment 1

17 years ago
Sorry, was expecting the bugzilla assistant to include browser info.

This is on Linux build 2001102514.

Comment 2

17 years ago
looks like that with 1001102421 as well. confirming.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

17 years ago
Seeing this also on 2001102503 Win98 but when the page finished loading
everything seems to be correct. Just while it is loading the table overlaps

Comment 5

17 years ago

*** This bug has been marked as a duplicate of 106658 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.