Add Firefox Apps & Hacks Newsletter inside the Dev Hub

RESOLVED WONTFIX

Status

P2
normal
RESOLVED WONTFIX
4 years ago
4 years ago

People

(Reporter: dbialer, Unassigned)

Tracking

({uiwanted})

2014-Q4
x86
Mac OS X
uiwanted
Points:
---

Details

(Reporter)

Description

4 years ago
Currently it is very easy to miss the newsletter signup on http://marketplace.firefox.com/developers page.  This is our main method of communication for new features in MP for devs and would like to make this more visible.

Please add this to Dev Hub.  May be dupe of 1020501.
We want to redo this page in bug 948673 and don't think we can move this before then.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.