Overlapping colspan/rowspan not handled properly

VERIFIED FIXED in mozilla0.9.6

Status

()

Core
Layout: Tables
P3
normal
VERIFIED FIXED
16 years ago
16 years ago

People

(Reporter: karnaze (gone), Assigned: karnaze (gone))

Tracking

({testcase})

Trunk
mozilla0.9.6
x86
Windows 2000
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: PATCH CANDIDATE_094)

Attachments

(2 attachments)

(Assignee)

Description

16 years ago
This is related to the problem in attachment #3 [details] [diff] [review] from bug 33988. The problem is 
related to not figuring out the correct cell during an overlapping 
colspan/rowspan situation.
(Assignee)

Comment 1

16 years ago
Created attachment 55152 [details]
testcase
(Assignee)

Comment 2

16 years ago
Created attachment 55153 [details] [diff] [review]
patch to fix the bug
(Assignee)

Updated

16 years ago
Priority: -- → P3
Target Milestone: --- → mozilla0.9.6
(Assignee)

Updated

16 years ago
Blocks: 33988
Status: NEW → ASSIGNED

Comment 3

16 years ago
Comment on attachment 55153 [details] [diff] [review]
patch to fix the bug

r= alexsavulov
Attachment #55153 - Flags: review+

Comment 4

16 years ago
Comment on attachment 55153 [details] [diff] [review]
patch to fix the bug

sr=attinasi
Attachment #55153 - Flags: superreview+
(Assignee)

Comment 5

16 years ago
The patch is in.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Keywords: testcase
Resolution: --- → FIXED
Whiteboard: PATCH CANDIDATE_094

Comment 6

16 years ago
Marking verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.