Closed Bug 1068332 Opened 8 years ago Closed 8 years ago

UI Tour: Add new tip in customization panel that directs user to Panic Button in palette

Categories

(Firefox :: General, defect)

33 Branch
x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED INVALID
Firefox 33

People

(Reporter: Habber, Unassigned)

References

Details

Attachments

(3 files)

The UI Tour that supports our Firefox Birthday and privacy message introduces the new "Panic Button" feature. Feature name is FPO. See attachment for feature mockup. 

This feature is not default, so it does not already exist in the toolbar or menu panel. In the UI Tour we will direct users to the customization panel to find and add it to their toolbar or menu panel. In the customization panel, we will tailor a tip specific to adding this feature to the menu panel.

See attachment for step 1 - highlight customize
See attachment for step 2 - tip template (copy and design of tip is TBD)
Messaging and image in tip is tbd.


* Future iterations of this could make use of the following bug, which allows users to add a feature directly from a doorhanger. https://bug1062923.bugzilla.mozilla.org/attachment.cgi?id=8484212
Attached image feature UI
New feature UI mockup
Flags: firefox-backlog?
Target Milestone: --- → Firefox 33
Duplicate of this bug: 1069314
Blocks: 1071187
Marking as resolved. We are going with an alternative solution that does not take the user out of the Tour UI to add this feature to the chrome.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → INVALID
(In reply to Holly Habstritt Gaal [:Habber] from comment #5)
> We are going with an alternative solution that does not
> take the user out of the Tour UI to add this feature to the chrome.

I filed bug 1071238.
No longer blocks: 1071187
Flags: firefox-backlog?
You need to log in before you can comment on or make changes to this bug.