Last Comment Bug 1068376 - Not able to close tab left behind (another bug) after tab drag and drop to new window
: Not able to close tab left behind (another bug) after tab drag and drop to ne...
Status: RESOLVED DUPLICATE of bug 1068363
:
Product: Firefox
Classification: Client Software
Component: Untriaged (show other bugs)
: 35 Branch
: x86 Mac OS X
-- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-09-16 16:05 PDT by a_houle
Modified: 2014-10-02 09:46 PDT (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
-
?


Attachments

Description User image a_houle 2014-09-16 16:05:50 PDT
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20140916030204

Steps to reproduce:

Using Nightly:
Open a new tab in existing window.  
Go to any webpage.
Drag new tab outside current window to create a new window. (drag and drop)
Ghost of old tab left behind in first window.
Unable to close the ghost tab (in the first window).



Actual results:

The drag and drop tab (pointed at gmail) opened a new BLANK window (not pointed at gmail).
Back in the former window, I cannot close the tab that I had dragged out.
It's still pointing to the website that I went to and you can navigate within the window, but I cannot close that tab. 



Expected results:

The drag and drop should have opened the current webpage in a NEW window.
Back in the former window, the tab would be absent.
(A move instead of a duplicate - which wasn't even a duplicate because it opened a new
blank window)
Comment 1 User image Scott Odle 2014-09-18 08:58:57 PDT
Can reproduce.
Comment 2 User image Paul Silaghi, QA [:pauly] 2014-09-19 05:25:17 PDT

*** This bug has been marked as a duplicate of bug 1068363 ***

Note You need to log in before you can comment on or make changes to this bug.