Closed Bug 106839 Opened 20 years ago Closed 20 years ago

amTargettedCorrectly should be isTargetedCorrectly

Categories

(Core :: DOM: Editor, defect)

defect
Not set
normal

Tracking

()

VERIFIED FIXED

People

(Reporter: timeless, Assigned: timeless)

References

Details

Attachments

(2 files)

whoops i meant bug 106386 not bug 106832. sorry.
Status: NEW → ASSIGNED
Summary: amTargettedCorrectly should be amTargetedCorrectly → amTargettedCorrectly should be amTargetedCorrectly
Blocks: 106386
Comment on attachment 55182 [details] [diff] [review]
s/amTargettedCorrectly/amTargetedCorrectly/g

r=bbaetz, if those indentation changes are correct - theres no context in the diff for me to see.
Attachment #55182 - Flags: review+
Comment on attachment 55182 [details] [diff] [review]
s/amTargettedCorrectly/amTargetedCorrectly/g

"am" seems weird -- most ppl use "is".  Why is the unstated pronoun "I" rather than "it" here?

sr=brendan@mozilla.org
Attachment #55182 - Flags: superreview+
Bogus stack, still.  I declare this a dup of 106860, which I'm gonna morph into
"FastLoad Service leaking?"

/be

*** This bug has been marked as a duplicate of 106860 ***
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Re-opening.  I think you meant to mark bug 106859 a DUP of bug 106860, instead
of this.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Duh, sorry.  Restoring ASSIGNED.

/be
Status: REOPENED → ASSIGNED
fix checked in r=glazou (change was to match brendan's query. namely we couldn't
think of a reason not to)
Status: ASSIGNED → RESOLVED
Closed: 20 years ago20 years ago
Resolution: --- → FIXED
Summary: amTargettedCorrectly should be amTargetedCorrectly → amTargettedCorrectly should be isTargetedCorrectly
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.